View Single Post
  #3  
Old 29th July 2005, 05:25
bgarlock bgarlock is offline
Junior Member
 
Join Date: Jul 2005
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default

Ahhh! Here is where it dies:

configure: error: The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later: http://www.zlib.net. You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!


My guess is that the zlib I have, has backported security fixes, but clamav does not realize this. I will search the code for the configure script, and disable the zlib check, so things can proceed.

Thanks for the quick response!

- Bruce
Reply With Quote