View Single Post
  #2  
Old 3rd October 2006, 20:52
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
Default

Sounds like the php interpreter module is not correctly installed on the apache serving you websites.

What happens if you run
aptitude install libapache2-mod-php4
In case of you have apache2 running?
Reply With Quote