View Single Post
  #3  
Old 2nd October 2006, 06:04
meekish meekish is offline
Junior Member
 
Join Date: Sep 2006
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by edge
Are you using the ISPconfig's "User" name as account name in your email client, or the email address?

If it's the email address, change it to the User name (web1_info, or whatever it is on your system for that email address), and try again
I've tried logging in with just the User name, but to no avail. In my email client, it just tells me that the password was rejected. Here's the tail of my /var/log/mail.log file:

Code:
Oct  2 03:57:32 reformationstudios courierpop3login: LOGIN FAILED, ip=[::ffff:69.92.207.127]
Oct  2 03:57:33 reformationstudios courierpop3login: LOGOUT, ip=[::ffff:69.92.207.127]
Oct  2 03:57:37 reformationstudios courierpop3login: Connection, ip=[::ffff:69.92.207.127]
Oct  2 03:57:37 reformationstudios courierpop3login: chdir "/var/www/web3/user/web3_jhurt": Permission denied

I tried changing my password for this user to a couple of different things, but still can't seem to get in. Does the permission denied line in the log mean that my password was incorrect, or that the courierpop3login process doesn't have adequate permissions to access the file that stores the passwords?

Also, is the address of my POP3 server just www.mydomain.com, or mydomain.com, or mail.mydomain.com?
Reply With Quote