View Single Post
  #5  
Old 15th October 2005, 17:36
sapient sapient is offline
Junior Member
 
Join Date: Jul 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Thank you for the replies (Its early morning here now so just now reading them). I am port-forwarding port 53, 80, 81, 22, 20 to my server.. so everything from the internet hits my router at .157 - then it forwards all those to my internal server ip.

I can ping my ip from the internet (of course that is just pinging the router):
Quote:
Pinging 68.62.233.157 [68.62.233.157]:

Ping #1: Got reply from 68.62.233.157 in 33ms [TTL=50]
Ping #2: Got reply from 68.62.233.157 in 35ms [TTL=50]
Ping #3: Got reply from 68.62.233.157 in 30ms [TTL=50]
Ping #4: Got reply from 68.62.233.157 in 37ms [TTL=50]

Done pinging 68.62.233.157!
but my domain name cannot be resolved to ip:
Quote:
Sorry, I could not determine the IP for www.forthecode.com (error 11004).
My server's name is server1.forthecode.com, server2.forthecode.com (secondary dns) is the same machine right now. If I goto server1.forthecode.com:81 I can bring up the control panel (but still the images are gone and it sometimes says it cannot resolve forthecode.com).

Using godaddy.com I registerd my domain and set the nameservers to server1.forthecode.com & server2.forthecode.com both pointing to my public ip *.*.*.157.

Quote:
$go_info["server"]["dir_trenner"] = "/";
$go_info["server"]["server_root"] = "/home/admispconfig/ispconfig";
$go_info["server"]["server_url"] = "http://www.forthecode.com:81";
There is part of my config.inc.php- i notice now that it shows www.forthecode.com:81 - , I need to change that to server1.forthecode.com:81 (right?)

Quote:
Does your ISP maybe block some ports to prevent that his clients are hosting servers at home?
Quote:
You've got something going on there on your side...
I hope not- I will continue to investigate, but please dont give up on me yet! I really would like to use this setup,
Reply With Quote