Thread: proFTP config
View Single Post
  #4  
Old 23rd September 2006, 15:40
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
Default

I reloaded all and it went well... two sites designated as web2_ and web3_. The proftpd_ispconfig.conf looks the same as before except it specifies web2_ now instead of web15_.

What I want to accomplish is that anonymous users get directed to /srv/ftp/ and not /srv/www/web2/ftp/incoming. I just realized (as I was writing this!) maybe I should uncheck the anonymous ftp button for the Clients/Sites in ISPConfig first huh? Will that help? i.e. remove the anonymous logging from proftpd_ispconfig.conf...
Reply With Quote