View Single Post
  #7  
Old 19th September 2006, 18:44
adam adam is offline
Member
 
Join Date: Aug 2006
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you have a firewall also open port 20 and turn off passive mode.
Reply With Quote