View Single Post
  #10  
Old 18th September 2006, 02:12
shiidii shiidii is offline
Member
 
Join Date: Jul 2006
Location: Melbourne, Australia
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko,
Port 25 IS blocked from incoming connections by my ISP, he informs me that it is for security reasons and to not be blacklisted. I can send mail from port 25 though.

Edit: He just unblocked Port 25 for me, I'll let you know how this benefits this problem

I ran Newaliases and sent an email to myself, but got the same output
Quote:
Sep 18 09:40:01 mailserver postfix/pickup[15822]: BCAD7312995: uid=125 from=<smmsp>
Sep 18 09:40:01 mailserver postfix/cleanup[15941]: BCAD7312995: message-id=<20060917234001.BCAD7312995@mailserver.mydomain .com>
Sep 18 09:40:01 mailserver postfix/qmgr[15823]: BCAD7312995: from=<smmsp@OLDSERVERNAME.mydomain.com>, size=670, nrcpt=1 (queue active)
Sep 18 09:40:01 mailserver postfix/smtp[15943]: BCAD7312995: to=<root@OLDSERVERNAME.mydomain.com>, orig_to=<root>, relay=none, delay=0, status=bounced (Host or domain name not found. Name service error for name=OLDSERVERNAME.mydomain.com type=AAAA: Host not found)
Sep 18 09:40:01 mailserver postfix/cleanup[15941]: D07C4312996: message-id=<20060917234001.D07C4312996@mailserver.mydomain .com>
Sep 18 09:40:01 mailserver postfix/qmgr[15823]: D07C4312996: from=<>, size=2695, nrcpt=1 (queue active)
Sep 18 09:40:01 mailserver postfix/qmgr[15823]: BCAD7312995: removed
Sep 18 09:40:01 mailserver postfix/smtp[15943]: D07C4312996: to=<smmsp@OLDSERVERNAME.mydomain.com>, relay=none, delay=0, status=bounced (Host or domain name not found. Name service error for name=OLDSERVERNAME.mydomain.com type=AAAA: Host not found)
Sep 18 09:40:01 mailserver postfix/qmgr[15823]: D07C4312996: removed
Sep 18 09:40:16 mailserver postfix/pickup[15822]: 64D9C312995: uid=33 from=<www-data>
Sep 18 09:40:16 mailserver postfix/cleanup[15941]: 64D9C312995: message-id=<20060917234016.64D9C312995@mailserver.mydomain .com>
Sep 18 09:40:16 mailserver postfix/qmgr[15823]: 64D9C312995: from=<www-data@OLDSERVERNAME.mydomain.com>, size=502, nrcpt=1 (queue active)
Sep 18 09:40:16 mailserver postfix/smtp[15943]: 64D9C312995: to=<sales@mydomain.com>, relay=none, delay=0, status=bounced (mail for mydomain.com loops back to myself)
Sep 18 09:40:16 mailserver postfix/cleanup[15941]: 6E445312996: message-id=<20060917234016.6E445312996@mailserver.mydomain .com>
Sep 18 09:40:16 mailserver postfix/qmgr[15823]: 6E445312996: from=<>, size=2309, nrcpt=1 (queue active)
Sep 18 09:40:16 mailserver postfix/qmgr[15823]: 64D9C312995: removed
Sep 18 09:40:16 mailserver postfix/smtp[15943]: 6E445312996: to=<www-data@OLDSERVERNAME.mydomain.com>, relay=none, delay=0, status=bounced (Host or domain name not found. Name service error for name=OLDSERVERNAME.mydomain.com type=AAAA: Host not found)
Sep 18 09:40:16 mailserver postfix/qmgr[15823]: 6E445312996: removed
The "Loops back to myself" error I'm familiar with. I'm assuming this has nothing to do with the ultimate problem and I will fix this later if that is the case.

Here is the output to 'ls -la /etc'
Link

Thanks for your help

Last edited by shiidii; 18th September 2006 at 02:56.
Reply With Quote