Thread: FTP issues
View Single Post
  #15  
Old 12th September 2006, 18:40
djkoelkast djkoelkast is offline
Member
 
Join Date: Sep 2006
Posts: 63
Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
You can try to put
Code:
ReverseDNS off
into proftpd.conf and restart it.
Code:
Restarting ProFTPD ftp daemon.proftpd.
.. - Fatal: unknown configuration directive 'ReverseDNS' on line 21 of '/etc/proftpd.conf'.
.
 done.
When I start without that line:

Code:
Restarting ProFTPD ftp daemon..
.. - setting default address to 127.0.0.1
proftpd.
 done.
Does this give any clue?
Reply With Quote