View Single Post
  #1  
Old 10th September 2006, 14:59
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
Default SuSe10.1 & PHP5 modules

I have been following along with the Perfect SetUp for SuSe101 and when I got to the install of the PHP5 modules I keep getting conflict screens from the start.

Here is the 1st
Code:
#### YaST2 conflicts list - generated 2006-09-10 08:51:30 ####

This would invalidate atom:php5-5.1.2-29.4.i586.
    atom:php5-5.1.2-29.4.i586 has unfulfilled requirements
    Conflict Resolution:
        (x) delete php5
            delete atom:php5-5.1.2-29.4.i586

#### YaST2 conflicts list END ###
and the 2nd
Code:
#### YaST2 conflicts list - generated 2006-09-10 08:52:49 ####

patch:php5-1590-0.noarch has missing dependencies
    There are no alternative installed providers of php5 == 5.1.2-29.4 for patch:php5-1590-0.noarch
    Conflict Resolution:
        ( ) keep php5
        ( ) delete php5
        ( ) Ignore this requirement just here
        ( ) Ignore this requirement generally

#### YaST2 conflicts list END ###
.
After the 2nd I stopped install until I can figure out what is going on... thoughts... suggestions... coffee (or at least another cup!)...
Reply With Quote
Sponsored Links