View Single Post
  #2  
Old 9th September 2006, 09:52
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,259
Thanks: 216
Thanked 648 Times in 294 Posts
Default

I have seen that you fixed it already.
When i visit your site i have no errors with any browser.

Nevertheless, i like to give this info as well:

If you want to use a SSL certificate for a web on your server:

Whithin ISPConfig, on the basic tab of the website which needs SSL, you enable SSL.
Then click on the options of that site and then on the SSL tab.
There, you can put your certifate for your website.
(One certificate / IP).
__________________
Hans

MrHostman | Master in managed hosting

Last edited by Hans; 9th September 2006 at 09:58.
Reply With Quote