View Single Post
  #4  
Old 11th October 2005, 18:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by matehortua
myhostname= acuario.ims.com.co
mydomain = ims.com.co
You have to change this on mail.ims.com.co, maybe to
Code:
myhostname = mail.ims.com.co
mydomain = $myhostname


Quote:
Originally Posted by matehortua
yes i have mydestinations = /etc/postfix/local-host-names

and in the file local-host-names i have the line
optima.com.co and alll the domains that im hosting on my server
To clarify this: if you want to send emails for optima.com.co from your ISPConfig server to your actual mailserver, then optima.com.co must not be in mydestinations on your ISPConfig server. Comment it out there!



Quote:
Originally Posted by matehortua
but im still getting this log


Code:
NOQUEUE : Reject :RCPT from unknown[200.200.200.200]: 554  <ususario@hotmail.com>:  Recipient address rejected : Relay access denied ; 
from= <user@optima.com.co> to=<ususario@hotmail.com> PROTO=ESMTP helo=<pc5>
so the mails are getting in but not going out !!!!!!!
Do the steps above, and if you still get the error message: you have to enable "Server needs authentication." in your email client.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote