View Single Post
  #20  
Old 4th September 2006, 16:36
jjw jjw is offline
Member
 
Join Date: Aug 2006
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you Falko.

Quote:
Originally Posted by falko
Because you enter invalid information when you create the certificates the first time. Accept the default values. The most common error is this: when you're asked for the "common name (e.g., your name)", this doesn't mean your personal name, but your domain name (e.g. example.com).
Ok, I thought I did it right. Anyway, I entered the same info the second time around.

Quote:
Originally Posted by falko
Please add
Code:
mynetworks = 127.0.0.0/8
to /etc/postfix/main.cf and restart Postfix. Then try to send a mail over that server with your email client (without SSL, but with "Server requires authentication." enabled).
I did this. I then attempted to connect from my mail client. I just timed out. No messages anywhere. I then logged in from another machine on the command line port 110, and then I logged in as the user, but it didn't list any messages, even though I have another screen open that shows a file in /var/www/web1/user/web1_test4/Maildir/new. This seems odd indeed.
Reply With Quote