View Single Post
  #17  
Old 4th September 2006, 14:37
jjw jjw is offline
Member
 
Join Date: Aug 2006
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
Please post the output of "netstat -tap" and check your postfix master.cf file that TLS is enabled.
Thank you Till. Here is the relevant output:

netstat -tap
Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address               Foreign Address             State       PID/Program name
tcp        0      0 *:imaps                     *:*                         LISTEN      4100/xinetd
tcp        0      0 *:32769                     *:*                         LISTEN      1651/rpc.statd
tcp        0      0 *:pop3s                     *:*                         LISTEN      4100/xinetd
tcp        0      0 *:mysql                     *:*                         LISTEN      5245/mysqld
tcp        0      0 *:pop3                      *:*                         LISTEN      4100/xinetd
tcp        0      0 *:imap                      *:*                         LISTEN      4100/xinetd
tcp        0      0 *:sunrpc                    *:*                         LISTEN      1633/portmap
tcp        0      0 *:81                        *:*                         LISTEN      28766/ispconfig_htt
tcp        0      0 mail.wnetworks.net:domain   *:*                         LISTEN      28886/named
tcp        0      0 localhost.localdomai:domain *:*                         LISTEN      28886/named
tcp        0      0 localhost.localdomain:ipp   *:*                         LISTEN      1960/cupsd
tcp        0      0 localhost.localdomain:5335  *:*                         LISTEN      1942/mDNSResponder
tcp        0      0 localhost.localdomain:rndc  *:*                         LISTEN      28886/named
tcp        0      0 *:smtp                      *:*                         LISTEN      28861/master
tcp        0      0 *:http                      *:*                         LISTEN      28789/httpd
tcp        0      0 *:ftp                       *:*                         LISTEN      28902/proftpd: (acc
tcp        0      0 *:ssh                       *:*                         LISTEN      2020/sshd
tcp        0      0 *:https                     *:*                         LISTEN      28789/httpd
# telnet localhost 25
Code:
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220 mail.wnetworks.net ESMTP Postfix
ehlo localhost
250-mail.wnetworks.net
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250 8BITMIME
main.cf:
Code:
queue_directory = /var/spool/postfix

command_directory = /usr/sbin

daemon_directory = /usr/libexec/postfix

mail_owner = postfix


inet_interfaces = all


unknown_local_recipient_reject_code = 550


alias_maps = hash:/etc/aliases

alias_database = hash:/etc/aliases
debug_peer_level = 2


debugger_command =
         PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin
         xxgdb $daemon_directory/$process_name $process_id & sleep 5


sendmail_path = /usr/sbin/sendmail.postfix

newaliases_path = /usr/bin/newaliases.postfix

mailq_path = /usr/bin/mailq.postfix

setgid_group = postdrop

html_directory = no

manpage_directory = /usr/share/man

sample_directory = /usr/share/doc/postfix-2.2.2/samples

readme_directory = /usr/share/doc/postfix-2.2.2/README_FILES
smtpd_sasl_local_domain =
smtpd_sasl_auth_enable = yes
smtpd_sasl_security_options = noanonymous
broken_sasl_auth_clients = yes
smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination
smtpd_tls_auth_only = no
smtp_use_tls = yes
smtpd_use_tls = yes
smtp_tls_note_starttls_offer = yes
smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
smtpd_tls_loglevel = 1
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom

virtual_maps = hash:/etc/postfix/virtusertable

mydestination = /etc/postfix/local-host-names
Why is it that I have to rebuild the certificates *after* the install process after a fresh os/ispcoinfig install? I always get the 8182 error (except one time).
Reply With Quote