View Single Post
  #3  
Old 3rd September 2006, 20:27
drks drks is offline
Junior Member
 
Join Date: Aug 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Um, please don't ever suggest to 'clean out a log file'.... unless it has filled the filesystem and you have to.


It sounds like you probably have something already referencing '/dev/hdc1' in your /etc/fstab (maybe a CDROM?). Check out your '/etc/fstab' and comment out any line that is referencing '/dev/hdcX'. I would bet money on a misconfigured Jumper configuration, or that since you are adding a drive, you're moving the CDROM to '/dev/hdd'... so you will need to reconfigure the OS accordingly.

The default is usually to have the CDROM listed in /etc/fstab, but with the 'noauto' option to keep it from mounting on bootup

Maybe you can check the logs as suggested, something like:

Code:
cat /var/log/messages | grep "Aug 31"
or whatever the date is that you last booted. Also look at DMESG:

Code:
dmesg
dmesg | grep -i 'hdc'

Once you have the Drive connected, and booting up well... you then need to make sure that you have a filesystem, and then properly add that partition/mount point to '/etc/fstab':

Code:
fdisk /dev/hdc
<create the partition table>

mke2fs -j /dev/hdc1 
(don't do this unless you are sure this is the blank/new partition - it will delete data)

mkdir /mnt/drive2

mount /dev/hdc1 /mnt/drive2

Add the following to '/etc/fstab'

/dev/hdc1    /mnt/drive2    ext3    defaults    1 2
__________________
drks - http://www.5dollarwhitebox.org
Reply With Quote