Thread: I'm dying!
View Single Post
  #5  
Old 2nd September 2006, 15:28
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default

The only files in the /tmp folder are nine months old from a past upgrade. It didn't backup files from this upgrade attempt. Perhaps because I tried upgrading twice.

The date I tried to upgrade was 08_31_06 . . .

Code:
/tmp # ls
.              .shtool.13389  .shtool.6181
..             .shtool.13415  .shtool.6207
.ICE-unix      .shtool.13441  .shtool.6233
.X0-lock       .shtool.13467  .shtool.6259
.X11-unix      .shtool.13493  .shtool.6285
.shtool.10768  .shtool.13519  .shtool.6311
.shtool.10794  .shtool.13545  .shtool.6337
.shtool.10827  .shtool.13571  .shtool.6363
.shtool.10855  .shtool.13597  .shtool.6389
.shtool.10885  .shtool.13623  .shtool.6415
.shtool.10913  .shtool.13649  .shtool.6441
.shtool.10939  .shtool.13675  .shtool.6467
.shtool.10965  .shtool.19996  .shtool.6493
.shtool.10992  .shtool.20022  .shtool.6519
.shtool.11018  .shtool.20048  .shtool.6571
.shtool.11044  .shtool.20074  .shtool.6597
.shtool.11070  .shtool.20100  .shtool.6623
.shtool.11071  .shtool.20126  .shtool.7933
.shtool.11096  .shtool.20152  .shtool.7959
.shtool.11097  .shtool.20178  .shtool.7985
.shtool.11122  .shtool.20204  .shtool.8011
.shtool.11123  .shtool.20230  .shtool.8037
.shtool.11148  .shtool.20256  .shtool.8063
.shtool.11149  .shtool.20282  .shtool.8089
.shtool.11174  .shtool.20308  .shtool.8115
.shtool.11175  .shtool.20334  .shtool.8141
.shtool.11200  .shtool.20360  .shtool.8167
.shtool.11201  .shtool.20386  .shtool.8193
.shtool.11226  .shtool.20412  .shtool.8219
.shtool.11227  .shtool.20438  .shtool.8245
.shtool.11253  .shtool.26148  .shtool.8271
.shtool.11279  .shtool.26174  .shtool.8297
.shtool.11305  .shtool.26200  .shtool.8323
.shtool.11331  .shtool.26226  .shtool.8349
.shtool.11357  .shtool.26252  .shtool.8375
.shtool.11383  .shtool.26278  .shtool.8880
.shtool.11409  .shtool.26304  .shtool.8906
.shtool.11435  .shtool.26330  .shtool.8932
.shtool.11461  .shtool.26356  .shtool.8958
.shtool.11487  .shtool.26382  .shtool.8984
.shtool.11513  .shtool.26408  .shtool.9010
.shtool.11634  .shtool.26434  .shtool.9036
.shtool.11660  .shtool.26460  .shtool.9062
.shtool.11686  .shtool.26486  .shtool.9088
.shtool.11712  .shtool.26512  .shtool.9114
.shtool.11738  .shtool.26538  .shtool.9144
.shtool.11764  .shtool.26564  .shtool.9170
.shtool.11790  .shtool.26793  .shtool.9196
.shtool.11816  .shtool.26819  .shtool.9222
.shtool.11842  .shtool.26845  .shtool.9248
.shtool.11868  .shtool.26871  .shtool.9274
.shtool.11894  .shtool.26897  .shtool.9300
.shtool.11920  .shtool.26923  .shtool.9326
.shtool.11946  .shtool.26949  0245293845
.shtool.11972  .shtool.26975  0700540563
.shtool.11998  .shtool.27001  1258388954
.shtool.12024  .shtool.27027  1422060579
.shtool.12050  .shtool.27053  1543808506
.shtool.12076  .shtool.27079  1668625754
.shtool.12555  .shtool.27105  1815989296
.shtool.12581  .shtool.27131  1972462927
.shtool.12607  .shtool.27157  existing_db_08_17_2005__16_06_38.sql
.shtool.12633  .shtool.27183  existing_db_12_28_2005__10_24_36.sql
.shtool.12659  .shtool.27209  gconfd-root
.shtool.12685  .shtool.27235  gpg-9sGZN1
.shtool.12711  .shtool.27647  gpg-KkTfEg
.shtool.12737  .shtool.27673  gpg-ToE6hU
.shtool.12763  .shtool.27699  gpg-VFP1bj
.shtool.12789  .shtool.27725  gpg-ply2Y5
.shtool.12815  .shtool.27751  home_admispconfig_08_17_2005__16_06_38.tar.gz
.shtool.12841  .shtool.27777  home_admispconfig_12_28_2005__10_24_36.tar.gz
.shtool.12867  .shtool.27803  hsperfdata_root
.shtool.12893  .shtool.27829  kde-rmoore
.shtool.12919  .shtool.27855  kde-root
.shtool.12945  .shtool.27881  ksocket-rmoore
.shtool.12971  .shtool.27907  ksocket-root
.shtool.12997  .shtool.27933  mcop-rmoore
.shtool.13233  .shtool.27959  mcop-root
.shtool.13259  .shtool.27985  root_ispconfig_08_17_2005__16_06_38.tar.gz
.shtool.13285  .shtool.28011  root_ispconfig_12_28_2005__10_24_36.tar.gz
.shtool.13311  .shtool.28037  sysconfig-update
.shtool.13337  .shtool.28063
.shtool.13363  .shtool.28089
In case this helps:

Code:
ls -la /root/ispconfig
/bin/ls: /root/ispconfig: No such file or directory
Code:
ls -la /home/admispconfig
total 9
drwxr-xr-x  4 admispconfig admispconfig 168 Aug 17  2005 .
drwxr-xr-x  5 root         root         128 Aug 17  2005 ..
-rwxr-xr-x  1 admispconfig admispconfig  24 Dec 28  2005 .forward
-rwxr-xr-x  1 admispconfig admispconfig 176 Dec 28  2005 .procmailrc
drwxr-xr-x  8 admispconfig admispconfig 312 Aug 25 08:35 ispconfig
drwxr-xr-x  2 admispconfig admispconfig 584 Aug 31 21:28 mailstats

Last edited by m u r; 2nd September 2006 at 15:49.
Reply With Quote