View Single Post
  #6  
Old 1st September 2006, 17:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by hairydog2
I'm sure that makes sense to you, but for someone who doesn't have the same technical knowledge you have, it is not really a solution.

I'd like a simple "how to" to tell me what to change so that I don't get 3,800 lines per hour saying something like:

[Fri Sep 01 15:26:41 2006] [error] an unknown filter was not added: PHP

They only differ in the date and time!
Just update to the latest ISPConfig release and change the line:

Code:
$go_info["server"]["apache2_php"] = 'both'; // 'filter' = set PHP filters, 'addtype' = Set PHP addtype or 'both' = Set Filter + Addtype, suphp = SuPHP wrapper enabled
to:

Code:
$go_info["server"]["apache2_php"] = 'addtype'; // 'filter' = set PHP filters, 'addtype' = Set PHP addtype or 'both' = Set Filter + Addtype, suphp = SuPHP wrapper enabled
in the file /home/admispconfig/ispconfig/lib/config.inc.php. Then change a setting in one of the websites and ISPConfig rewrites your apache configuration.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote