View Single Post
  #8  
Old 10th October 2005, 04:07
sushestvo sushestvo is offline
Member
 
Join Date: Oct 2005
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got an error during setup:
configure: error: The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later: http://www.zlib.net. You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
ERROR: Could not configure ClamAV


So I tried to install new zlib. Apt-get of course tells me latest version is installed, but it's not. So I do:
rpm -Uvh zlib-1.2.3-1.i386.rpm
error: Failed dependencies:
libc.so.6(GLIBC_2.4) is needed by zlib-1.2.3-1.i386
zlib = 1.2.1.2 is needed by (installed) zlib-devel-1.2.1.2-3.fc3.i386

So what do I do now?
Reply With Quote