Thread: PHP version...
View Single Post
  #5  
Old 9th October 2005, 18:29
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default

I think I may have found an underlying problem...

I was going to use the 'Add/Remove Applications' in the GNome desktop (since I am not that comfotable with the terminal yet). When I unchecked 'php' package and continued to 'Update' it came up with the following error:

Unlocatable package:
php
Required by:
('php-pear', '5.0.5', '2.1')
('php-ldap', '5.0.5', '2.1')
('php-devel', '5.0.5', '2.1')
('php-gd', '5.0.5', '2.1')
('php-imap', '5.0.5', '2.1')
('php-mysql', '5.0.5', '2.1')
('php-odbc', '5.0.5', '2.1')
('php-xmlrpc', '5.0.5', '2.1')