View Single Post
  #26  
Old 9th October 2005, 16:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,821
Thanks: 821
Thanked 5,340 Times in 4,189 Posts
Default

You have to enable SMTP_Auth in the email client. In most Email clients this feature is named like "SMTP server requires authentication".
Reply With Quote