View Single Post
  #4  
Old 29th August 2006, 04:27
naruto naruto is offline
Junior Member
 
Join Date: Aug 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Lost

This is what i've tried so far.

I changed openssl tar file included in compile_aps(openssl-0.9.8b.tar.gz ), with corresponding version on my machine(openssl-0.9.7e.tar.gz ). I modified compile file to use this version on setup, but I got same error.

I read somewhere that current gcc compiler (version) would be the problem so I tried to find something. I found lib64gcc1 - GCC support library (64bit) , I installed it and tried again with no positive result.

Finally I read something about "gcc doesn't like -m64 option" so I tried to compile openssl without Ispconfig (following steps in compile file). I changed that option on a file inside openssl but it generate another, more complex, error.

I'm not sure if tweaking openssl files is going to do the trick. Maybe it is related with gcc. Please help....
Reply With Quote