View Single Post
  #2  
Old 8th October 2005, 17:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

At the end of your httpd.conf is a section like this:

Code:
<Directory /home/www/*/web>
    Options +Includes +FollowSymlinks -Indexes
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all

    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>
There you must chnage the AllowOverride statement to allow all settings in the drupal .htaccess file. For test purposes you might even change it to: AllowOverride All

Then restart your apache webserver.
Reply With Quote