View Single Post
  #4  
Old 28th August 2006, 10:30
comedit comedit is offline
Member
 
Join Date: May 2006
Posts: 57
Thanks: 0
Thanked 1 Time in 1 Post
Default This is what happens

..... (up till hear it all works fine it finds the masterscript on the imageserver and gets it)
....

I will now run the autoinstallscript : /scripts/backupserver.master

get arch
DisKorder=sd,cciss,ida,rd,hd
Logmsg: no such file or directory
cat: /proc/diskstats: No such file or directory
cat: /proc/diskstats: No such file or directory
cat: /proc/diskstats: No such file or directory
cat: /proc/diskstats: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory
logmsg: No such file or directory

logmsg: No such file or directory
logmsg: No such file or directory
Error: Could not stat device /dev/hda/ - No such file or directory.
logmsg: No such file or directory
Error: Could not stat device /dev/hda/ - No such file or directory.
logmsg: No such file or directory
Killing off all running processes.
killall: udp-receiver: no process killed

Write_variables

... Then a message follows that it did not succeed bla bla


FYI: this backupserver is software wise allmost similar to my webserver. It is debian sarge with ispconfig 2.2.6.

I first made an image before I installed Mysql 5.0.24 ( a package which I wanted to test needed mysql 4.2 or above). Mysql 5 is installed but not working because of dependencies.

So the machine still starts up but mysql is just not working ( and maybe there are some other problems I am not aware of)
I will install the dependencies to see what happens then.

Or somebody might have other sugggetions.

Allthough I do wan't Systemimager to work since I think that's just Ideal !! (if it works)

Last edited by comedit; 28th August 2006 at 12:01.
Reply With Quote