View Single Post
  #3  
Old 7th October 2005, 15:45
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by falko
Make sure you're using the right ftp user for your first web site. To me it seems as if you had set up a usef manually on the shell with the homedir /home/user, and you're using this user for ftp.
You have to use a user that you set up with ISPConfig.
I used your Perfect Setup for Fedora, but I did setup a user with the same username as the user setup in ISPConfig, after installing fedora but before installing ISPConfig. How can I fix this?

Quote:
If anonymous ftp was enabled, then you wouldn't get the "Login incorrect" message.
Did you try this syntax in your browser?
ftp://<username>:<password>@<ftpserver>
Strange, that actually took me to the right directory? But this is from outside my server...I will try the server later.
Reply With Quote