View Single Post
  #1  
Old 22nd August 2006, 14:19
Taliesin Taliesin is offline
Junior Member
 
Join Date: Aug 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email access - all logins failed

I've searched up and down these forums for similarities, the one I can find EXACT to my situation can be found here..

http://www.howtoforge.com/forums/showthread.php?t=5903

I've followed the Ubuntu 6.06 LTS Perfect Setup HOWTO to the TEE, and getting the same problems as the thread above, i've tried ticking and unticking the maildir option in ISPConfig, Maildir is the option setup in postfix's main.cf file... yet cant login Via WebMail, POP3 or IMAP Auth methods

I've sent an email to the email address first as can be seen by output below..

Aug 22 21:39:59 iceatro postfix/smtpd[9988]: connect from out1.smtp.messagingengine.com[66.111.4.25]
Aug 22 21:40:00 iceatro postfix/smtpd[9988]: 1450683BA2: client=out1.smtp.messagingengine.com[66.111.4.25]
Aug 22 21:40:00 iceatro postfix/cleanup[9992]: 1450683BA2: message-id=<1156248594.17194.269127974@webmail.messagingen gine.com>
Aug 22 21:40:00 iceatro postfix/qmgr[8682]: 1450683BA2: from=<talimobile@fastmail.com.au>, size=1234, nrcpt=1 (queue active)
Aug 22 21:40:00 iceatro postfix/smtpd[9988]: disconnect from out1.smtp.messagingengine.com[66.111.4.25]
Aug 22 21:40:00 iceatro postfix/pickup[8681]: 64B1E83BA4: uid=10001 from=<web5_tali>
Aug 22 21:40:00 iceatro postfix/cleanup[9992]: 64B1E83BA4: message-id=<20060822121000.64B1E83BA4@iceatro.iceatronic.n et>
Aug 22 21:40:00 iceatro postfix/local[9993]: 1450683BA2: to=<web5_tali@iceatronic.net>, orig_to=<tali@taliesin.id.au>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 22 21:40:00 iceatro postfix/qmgr[8682]: 1450683BA2: removed
Aug 22 21:40:00 iceatro postfix/qmgr[8682]: 64B1E83BA4: from=<web5_tali@iceatronic.net>, size=388, nrcpt=1 (queue active)
Aug 22 21:40:00 iceatro postfix/local[9993]: 64B1E83BA4: to=<admispconfig@localhost.localdomain>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 22 21:40:00 iceatro postfix/qmgr[8682]: 64B1E83BA4: removed
Aug 22 21:40:01 iceatro postfix/pickup[8681]: 412D483BA3: uid=33 from=<www-data>
Aug 22 21:40:01 iceatro postfix/cleanup[9992]: 412D483BA3: message-id=<20060822121001.412D483BA3@iceatro.iceatronic.n et>
Aug 22 21:40:01 iceatro postfix/qmgr[8682]: 412D483BA3: from=<www-data@iceatronic.net>, size=627, nrcpt=1 (queue active)
Aug 22 21:40:01 iceatro postfix/local[9993]: 412D483BA3: to=<ice@iceatronic.net>, orig_to=<root>, relay=local, delay=0, status=sent (delivered to maildir)
Aug 22 21:40:01 iceatro postfix/qmgr[8682]: 412D483BA3: removed

Yes, I got all that output above from the one email.. not sure if that seems right?

And when trying to check via a IMAP connection from thunderbird....

Aug 22 21:40:45 iceatro imaplogin: Connection, ip=[::ffff:127.0.0.1]
Aug 22 21:40:45 iceatro imaplogin: LOGIN: DEBUG: ip=[::ffff:127.0.0.1], command=CAPABILITY
Aug 22 21:40:45 iceatro imaplogin: LOGIN: DEBUG: ip=[::ffff:127.0.0.1], command=LOGIN
Aug 22 21:40:45 iceatro imaplogin: LOGIN: DEBUG: ip=[::ffff:127.0.0.1], username=web5_tali
Aug 22 21:40:45 iceatro imaplogin: authdaemon: starting client module
Aug 22 21:40:45 iceatro imaplogin: authdaemon: REJECT
Aug 22 21:40:50 iceatro imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Aug 22 21:40:50 iceatro imaplogin: DISCONNECTED, ip=[::ffff:127.0.0.1], time=5

I have reset the password so many to one password or another and vica versa with no change...

Im at a loss of what has gone wrong and why AUTH is just.. FAILING!

Still scouring forums, but at a loss of what has gone wrong.
Reply With Quote
Sponsored Links