View Single Post
  #3  
Old 26th July 2005, 19:37
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default

Did that, but ill do it again, if I did something wrong. Problem before was that I didnt receive mail and it doesnt come back to sender...

Lets see again...

Thanks.

Quote:
Originally Posted by jojo
You have to turn on SMTP-AUTH for your Postfix. Falko has just written a tutorial about how to do this on Fedora 4: http://www.howtoforge.com/perfect_setup_fedora_core_4

And in your email client, you must activate "Server needs authentication" (or similar) to be able to send emails with your Postfix.

jojo
Reply With Quote