View Single Post
  #1  
Old 14th August 2006, 14:45
Grizzly Grizzly is offline
Member
 
Join Date: Feb 2006
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISP config Behind smoothwall help needed

quick explanation

Have smoothwall installed with Multiple IP Addresses v1.1 SmoothWall Mod from http://www.daedalus.co.uk/smoothwall/ and Full Firewall Control

smoothie has 3 NIC
1st NIC"RED" connected to router with external static ip from ISP
2nd NIC"ORANGE" 192.168.2.1 connected to SuSe10 BOX w/ ISPconfig nl. 192.168.2.2
3rd NIC"GREEN" 192.168.1.1 connected to sme server centos4 w/ ip 192.168.1.2

sme server has 2 NIC 1 for external nl 192.168.1.2 and 1 internal nl 192.168.0.1 providing nat and gateway to lan.

I then added another external static IP from my ISP to the red interface using Multiple IP Addresses v1.1 SmoothWall Mod and forwarded all the relevant ports to 192.168.1.2 on my green interface voila it works 100 % users from the internet can open site hosted on my sme server.

I then went and added a 3rd external static IP from my ISP to the red
interface and did the same forwarding the relavant ports to my suse box on the orange network. Problem

Users on my local lan nl 192.168.0.2-255 can open sites hosted on the orange network but users from the internet cannot.

Note: my suse10 box w ISPconfig use to be directly connected to my router with its own static IP from ISP. I had to change the IP's on the suse box and in ISPconfig to get it to work as mentioned above but no matter what i try I cant get the sites to open from external.

This has boggled me a bit anyone have any ideas.

Thanks in advance.
Reply With Quote
Sponsored Links