View Single Post
  #4  
Old 13th August 2006, 20:46
reddog reddog is offline
Junior Member
 
Join Date: May 2006
Location: Chicago, IL. USA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello Falko,

I added your script to my phpinfo(), however i get the same results.

Quote:
Then check your installation if all files are where that scripts expects them to be.
do you mean to check the install of php-nuke? if so, the install looks good, everything is where it should be. Also php-nuke loads it's own .htaccess files, do i need to change my apache config to accomodate for those .htaccess?

this is what httpd.conf contains

Quote:
# forbid access to the entire filesystem by default
<Directory />
Options None
AllowOverride None
Order deny,allow
Deny from all
</Directory>

# use .htaccess files for overriding,
AccessFileName .htaccess
# and never show them
<Files ~ "^\.ht">
Order allow,deny
Deny from all
</Files>
thanks for your help !!
Reply With Quote