View Single Post
  #9  
Old 4th August 2006, 13:19
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
debian:~# ps aux|grep saslauthd
root      1805  0.0  0.6  6556 1580 ?        Ss   Jul20   0:00 /usr/sbin/saslauthd -m /var/spool/postfix/var/run/saslauthd -a pam
root      1806  0.0  0.7  6664 1928 ?        S    Jul20   0:00 /usr/sbin/saslauthd -m /var/spool/postfix/var/run/saslauthd -a pam
root      1807  0.0  0.7  6664 1928 ?        S    Jul20   0:00 /usr/sbin/saslauthd -m /var/spool/postfix/var/run/saslauthd -a pam
root      1808  0.0  0.7  6664 1928 ?        S    Jul20   0:00 /usr/sbin/saslauthd -m /var/spool/postfix/var/run/saslauthd -a pam
root      1809  0.0  0.6  6556 1580 ?        S    Jul20   0:00 /usr/sbin/saslauthd -m /var/spool/postfix/var/run/saslauthd -a pam
root     22604  0.0  0.3  2048  780 pts/0    S+   12:26   0:00 grep saslauthd
And Master.cf

Code:
#=========================================================
# service type  private unpriv  chroot  wakeup  maxproc command + args
#               (yes)   (yes)   (yes)   (never) (100)
#========================================================
smtp      inet  n       -       -       -       -       smtpd
#submission inet n      -       -       -       -       smtpd
#       -o smtpd_etrn_restrictions=reject
#628      inet  n       -       -       -       -       qmqpd
pickup    fifo  n       -       -       60      1       pickup
cleanup   unix  n       -       -       -       0       cleanup
qmgr      fifo  n       -       -       300     1       qmgr
#qmgr     fifo  n       -       -       300     1       oqmgr
rewrite   unix  -       -       -       -       -       trivial-rewrite
bounce    unix  -       -       -       -       0       bounce
defer     unix  -       -       -       -       0       bounce
trace     unix  -       -       -       -       0       bounce
verify    unix  -       -       -       -       1       verify
flush     unix  n       -       -       1000?   0       flush
proxymap  unix  -       -       n       -       -       proxymap
smtp      unix  -       -       -       -       -       smtp
relay     unix  -       -       -       -       -       smtp
#       -o smtp_helo_timeout=5 -o smtp_connect_timeout=5
showq     unix  n       -       -       -       -       showq
error     unix  -       -       -       -       -       error
local     unix  -       n       n       -       -       local
virtual   unix  -       n       n       -       -       virtual
lmtp      unix  -       -       n       -       -       lmtp
anvil     unix  -       -       n       -       1       anvil
#
# Interfaces to non-Postfix software. Be sure to examine the manual
# pages of the non-Postfix software to find out what options it wants.
#
# maildrop. See the Postfix MAILDROP_README file for details.
#
maildrop  unix  -       n       n       -       -       pipe
  flags=DRhu user=vmail argv=/usr/local/bin/maildrop -d ${recipient}
uucp      unix  -       n       n       -       -       pipe
  flags=Fqhu user=uucp argv=uux -r -n -z -a$sender - $nexthop!rmail ($recipient)
ifmail    unix  -       n       n       -       -       pipe
  flags=F user=ftn argv=/usr/lib/ifmail/ifmail -r $nexthop ($recipient)
bsmtp     unix  -       n       n       -       -       pipe
  flags=Fq. user=bsmtp argv=/usr/lib/bsmtp/bsmtp -d -t$nexthop -f$sender $recipient
scalemail-backend unix  -       n       n       -       2       pipe
  flags=R user=scalemail argv=/usr/lib/scalemail/bin/scalemail-store ${nexthop} ${user} ${extension}

# only used by postfix-tls
#tlsmgr   fifo  -       -       n       300     1       tlsmgr
#smtps    inet  n       -       n       -       -       smtpd -o smtpd_tls_wrappermode=yes -o smtpd_sasl_auth_enable=yes
#587      inet  n       -       n       -       -       smtpd -o smtpd_enforce_tls=yes -o smtpd_sasl_auth_enable=yes
587       inet  n       -       n       -       -       smtpd
The problem occurs only when i try to use like smtp port 587.
Using 25 it's all ok.
Reply With Quote