View Single Post
  #6  
Old 3rd August 2006, 15:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by alex916
Running telnet localhost 587 this is the output:

debian:/etc/postfix# telnet localhost 587
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
220 debian.domain.tld ESMTP Postfix (Debian/GNU)
ehlo localhost
250-debian.domain.tld
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250 8BITMIME
quit
221 Bye
Connection closed by foreign host.
Looks fine.

Quote:
I tried to use this tip from a remote pc with an outside ip but it doesn't work.
When I send an email, i can't authenticate me using port 587.
What's the exact error message? What's in the mail log? Did you enable "Server requires authentication." in your email client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote