View Single Post
  #3  
Old 1st October 2005, 01:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by acilis2k
ok, so im trying to set up ispconfig 3.0.9 on fedora core 3 and every time it gets to compiling apache i get thsi error:
A test compilation with your Makefile configuration
** failed. The below error output from the compilation
** test will give you an idea what is failing. Note that
** Apache requires an ANSI C Compiler, such as gcc.

======== Error Output for sanity check ========
cd ..; gcc -DLINUX=22 -DMOD_SSL=208123 -DUSE_HSREGEX -DEAPI -DUSE_EXPAT -I./lib/expat-lite `./apaci` -L/root/ispconfig/openssl/lib -o helpers/dummy helpers/dummy.c -lm -lssl -lcrypto
============= End of Error Report =============

Aborting!
./configure:Error: APACI failed
ERROR: Could not configure Apache
i also have tried 2.0.9 and have gotten the same error. Any ideas?
You tried ISPConfig 3.0.9 and 2.0.9? There's no 3.0.9!
Do you have gcc installed?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote