View Single Post
  #9  
Old 23rd July 2006, 14:58
grimmers grimmers is offline
Junior Member
 
Join Date: Jul 2006
Location: Melbourne, Australia
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Still no joy

I have just done another reinstall of ISPConfig and still have the same problem, no web page. Everything seems to install OK, no errors

This is the last text displayed at install.

All prerequisites are fulfilled.
Here we go...
Please enter your MySQL server:localhost
OK
Please enter your MySQL user:root
Please enter your MySQL password:
OK
Please enter a name for the ISPConfig database (e.g. db_ispconfig):ispconfigdb
Please enter the IP address of the ISPConfig web (e.g. 192.168.0.1):10.0.0.4
OK
Please enter the host name (e.g. www):blah
Please enter the domain (e.g. xyz.de):blah.com
OK
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system:
1) HTTPS
2) HTTP
Your Choice: 1

Connected successfully to MySQL server
Es ist schon eine Datenbank mit dem Namen ispconfigdb vorhanden!
no crontab for root
Restarting some services...
Shutting down postfix: [ OK ]
Starting postfix: [ OK ]
Shutting down proftpd: [ OK ]
Starting proftpd: [ OK ]
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
FreshClam is already running!
ISPConfig system is now up and running!
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
Please direct your browser to

https://blah.blah.com:81

and log in:
Username: admin
Password: admin


Is "no crontab for root" normal?
__________________
Cheers,

David

The only constant thing is change..
Reply With Quote