View Single Post
  #3  
Old 23rd July 2006, 12:35
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Please change:

netbios name = SERVER1

to:

netbios name = NETGEAR

and restart samba. Make sure that you disable wins in your netgear router.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote