View Single Post
  #3  
Old 28th September 2005, 10:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Quote:
Originally Posted by rytech
I just installed ISPConfig using the SuSE 9.3 because I am more familiar with it and we use it on multiple servers here. After the setup, I tried acessing the webpage for the new site that i created, I get a message saying Access forbidden! - You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

I know the reason I am getting the error, but not sure why I am getting the error. The reason is because the webserver is trying to access the /srv/www/htdocs directory rather than /srv/www/web1/web directory.

The actual error message from log files is " Directory index forbidden by rule: /srv/www/htdocs/"

Does anyone know how to change this so that I can get it to access the correct directories. All the email portion is working fine along with all DNS.

I would like to really get this working because it will save us time in setting up our customers domains. Any help would be greatly appreciated. I noticed someone else had an error with this in another forum but there was no resolution except for he changed to another server.
Did you follow the tutorial for SuSE 9.3? http://www.howtoforge.com/perfect_setup_suse_9.3
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote