View Single Post
  #2  
Old 17th July 2005, 13:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

Quote:
Originally Posted by davidg
Installed ISPconfig on SUSE 9.2 box, configured with your how-to's and everything installed great. I can log in but the management menu on the left side of the web page does not work, the error is HTTP 404 - File not found
Internet Explorer . I am using https://xxx.xxx.xxx:81 to log in. Should I uninstall, then re-install and use http instead of https? Thank you for your help.
The left page is rendered with Javascript, check in your browser settings
if javascript is enabled or try to add your server to the thrusted sites.

If this does not help, try to reinstall ISPConfig:

1) run this command as root user on the shell
to uninstall ISPConfig:

/root/ispconfig/uninstall

2) Then install it again. It should work with https as well as with http


Till
Reply With Quote