View Single Post
  #2  
Old 28th September 2005, 08:18
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,233
Thanks: 69
Thanked 21 Times in 17 Posts
Default

Quote:
Originally Posted by rytech
... the webserver is trying to access the /srv/www/htdocs directory rather than /srv/www/web1/web directory.

The actual error message from log files is " Directory index forbidden by rule: /srv/www/htdocs/".
I am using Debian but I had to select advanced mode during install to point to the right web server folder - in the Debian howto Sarge it is indicated at the end of the tutorial that you have to do this if you want to use su-exec, I don't know about the Suse tutorial.

But why don't you go to your ISPcfg administration pane land go to server settings select category web and I am sure you can set the path to your web there...
Reply With Quote