Thread: ftp not working
View Single Post
  #1  
Old 17th July 2006, 13:01
pesja pesja is offline
Member
 
Join Date: Jul 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default ftp not working

Hello,

I am testing ISPConfig. On my testing domain the ftp-access with a ftp-client is not working.
a ping command give the answer that the ftp.testdomain.com doesn't exist at al.
I checked the box with ftp-access (not the anonymus one), but no luke. The ISP Web-FTP is working.

The ISP box is a debian 3.1 with (off course) proftp ftp-server with the normal perfect install.

Did a portscan an saw that port 21 is open. So that's not the issue.
I tried to connect with the ftp-client directly at the ipadress with the username+password at that's working well, but that's not what I want.

I think it's an dns-problem, because my other testdomain is working with external dns-servers and works good when i pinged it of I try to connect at ftp.othertestdomain.com.
But I looked at the named.conf at testdomain.com and everything looked OK.

I tried to give the solution by making an A record of the ftp-server as other host control boxes does. I then restart the dns server and wait for several hours. Still no luck. What is wrong?

Last edited by pesja; 17th July 2006 at 13:27.
Reply With Quote
Sponsored Links