View Single Post
  #8  
Old 14th July 2006, 11:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

FTP:

1) Did you check the FTP checkbox in the website.
2) Did you create an (email) user, checked the administrator checkbox and used the username (web[ID]_user) to login with your FTP client?

Email:

There is no such alias as domain.tld/webmail in ISPConfig.

1) Install the uebimiau webmail addon.
2) Use the URL: http(s):// yourserver.com:81/webmail/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote