View Single Post
  #7  
Old 8th July 2006, 10:13
hotchilli hotchilli is offline
Member
 
Join Date: Jan 2006
Posts: 60
Thanks: 2
Thanked 0 Times in 0 Posts
Default Ipv4

In the first post of this thread I asked about disableing IPV6.

you suggested :

?
Why do you want to disable it? It doesn't hurt to have it...


I thought that my problem may go away but after searching the internet
for an alternative soultion I find I must disable IPV6 why? see below
its to
do with inn2 a news server package.(InterNetNews)

-rw-r--r-- 1 news news 1312 2006-07-08 07:36 /var/log/news/news.crit
-----
Server running
Allowing remote connections
Parameters c 10 i 50 (0) l 1000000 o 1011 t 300 H 2 T 60 X 0 normal
specified
Not reserved
Readers follow enabled
Perl filtering enabled

ul 6 07:20:45 hotchilli innd: SERVER cant listen RCreader Address
already in use
Jul 7 07:35:47 hotchilli innd: SERVER cant listen RCreader Address
already in use
Jul 8 07:36:49 hotchilli innd: SERVER cant listen RCreader Address
already in use


If i disable IPV6 the problems go away but as you see from first the
post in this thread I get postfix warnings.i did suggest to place
inet_interfaces = IPV4 in main.cf but you asked to see:


postconf -d | grep inet_protocols

inet_interfaces = IPV4

AND

postconf -n | grep inet_protocols

inet_protocols = all

so is it ok to change the main.cf in postfix to inet_interfaces = IVP4?

hotchilli

Last edited by hotchilli; 8th July 2006 at 20:26.
Reply With Quote