View Single Post
  #5  
Old 1st July 2006, 14:36
j005u j005u is offline
Junior Member
 
Join Date: Jul 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

using testing here and i have the same problem. i moved the config.d and made a new one inserting the sample config file you gave. no go, virus checks are still disabled.

going to try with the default config.

edit:
adding the lines

@bypass_virus_checks_maps = (
\%bypass_virus_checks, \@bypass_virus_checks_acl, \$bypass_virus_checks_re);

@bypass_spam_checks_maps = (
\%bypass_spam_checks, \@bypass_spam_checks_acl, \$bypass_spam_checks_re);

enables virus checks on debian testing and guessing by the previous poster also on the latest sarge.

Last edited by j005u; 1st July 2006 at 14:41.
Reply With Quote