View Single Post
  #3  
Old 27th June 2006, 20:52
DerLobo DerLobo is offline
Junior Member
 
Join Date: Jun 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
I assume you have a working Postfix installation. Requirements for postgrey are:
- Perl >= 5.6.0
- Net::Server (Perl Module)
- IO::Multiplex (Perl Module)
- BerkeleyDB (Perl Module)
- Berkeley DB >= 4.1 (Library)
If not, no worry
apt-get install postgrey
will install all requirements.
__________________
.......
Greatings from

Lobo

Location: Thailand - Phuket Islands
Connection: TOT DSL 1.000 (slow)
System: Debian Sarge 3.1 - Postfix - ProFTP - Spamassassin -ISPC
Hardware: Dell Dual Xeon 2x3,0Ghz, 2048 RAM, 240 GB HDD
Reply With Quote