View Single Post
  #4  
Old 22nd June 2006, 01:02
michele michele is offline
Junior Member
 
Join Date: Jun 2006
Location: Ticino, Switzerland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Hello,

finally I have resolved my problem... after 4 day...
I have a Debian Sarge server and I have installed the last stable amavis-new
from debian repository.

On this debian version (amavisd-new-2.4.1 (20060508)), the amavisd.conf file is ignored. All configuration need to be made in the files in the "/etc/amavis/conf.d/" directory.
In the "/etc/amavis/conf.d/15-content_filter_mode" file, I have removed the # on the two lines @bypass_virus_checks_maps and @bypass_spam_checks_maps.

Now all work.
I need only to check in the 20-debian_defaults if all settings are good and properly configurated for my system.

The next time will be better to read the documentation well before beginning…

I hope this can help if anyone has the same problem.
(perhaps it is the case to point out it in the guide)

Regards,

Michele

Last edited by michele; 22nd June 2006 at 01:06.
Reply With Quote