View Single Post
  #1  
Old 18th June 2006, 23:33
d3m0nic d3m0nic is offline
Member
 
Join Date: Feb 2006
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default colocation problem

I've installed ISPConfig on CentOS using the perfect setup howto on this site. This was all done at home and after some configuration, it worked fine. Both nic's had 192.168.1.110 and 111...

Now i've placed my server in a datacenter and my provider gave me some technical info to config my server. The server is connected to the net with a 100Mbit connection.

IP range : 213.xxx.xxx.56/29
Default gateway : 213.xxx.xxx.57
Netmask : 255.255.255.248
Nameservers : 194.159.xxx.136 - 194.159.xxx.135

Code:
DEVICE=eth0
BOOTPROTO=none
BROADCAST=213.xxx.xxx.63
HWADDR=00:30:48:57:xx:xx
IPADDR=213.xxx.xxx.58
NETMASK=255.255.255.248
NETWORK=213.xxx.xxx.56
ONBOOT=yes
TYPE=Ethernet
GATEWAY=213.xxx.xxx.57
Now i've changed the first nic to 213.xxx.xxx.58, gateway 213.xxx.xxx.57 and netmask 255.255.255.248.

This is /etc/hosts
Code:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1       localhost.localdomain   localhost
213.xxx.xxx.58   C01S01.domain_name.tld     C01S01
The nameservers where already put in resolv.conf, since the provider at home is also colocating my server.

Also in ISPConfig server settings:
Code:
Servername: C01S01
Hostname : www
Domain: domain_name.tld
IP address: 213.xxx.xxx.58
Netmask: 255.255.255.248
IP list: 
213.xxx.xxx.59
213.xxx.xxx.60
213.xxx.xxx.61
213.xxx.xxx.62
I've tried to ping 212.221.12.58, but nothing... only the default gateway is pingable.

The stats of my server, shows very little datatraffic... but still, it is traffic!


Now the support dude, told me to set my nic's to full duplex... but I didn't know how to do that and i think they're already full duplex anyway.

Can anybody please help me with some advice, because I'm starting to lose my head over this.

Thanks!

ps. keep in mind that i'm not at liberty to post results of any command when asked, since the server is about an hour driving. Thanks again.

Last edited by d3m0nic; 19th June 2006 at 17:18.
Reply With Quote
Sponsored Links