View Single Post
  #2  
Old 22nd September 2005, 02:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Quote:
Originally Posted by AlexCunha
As you I see the install dir is /root/ispconfig/httpd

But if i do a "ls /root/ispconfig/" the directory ispconfig doest exist !

I do "mkdir /root/isconfig".
I guess you opened a second shell window during the installation and ran
Code:
ls /root/ispconfig
there. Thing is ISPConfig installs the Apache under /root/ispconfig, but then makes a tar.gz of the directory and deletes the directory afterwards because the installer needs this tar.gz. Later on in the installation process the directory is recreated.
By running
Code:
mkdir /root/isconfig
you are interfering with the installation routine! Don't do this!

Quote:
Originally Posted by AlexCunha
Setup continues ...

and stops.

Then i restart ./setup and ...



I have repeted the ./setup but it fails here everytime.

What can I do ?

alex cunha
You've repeated the setup without deleting the directory install_ispconfig before! You can't install twice from the same install_ispconfig directory. Delete the directory, unpack ISPConfig again, then uninstall your current ISPConfig installation:
Code:
/root/ispconfig/uninstall
(if that command fails, run the following two commands:
Code:
rm -fr /root/ispconfig
rm -fr /home/admispconfig
)
Then go to the install_ispconfig directory and run setup again:
Code:
cd install_ispconfig
./setup
(BTW, if you search a little bit in the forums you'll find a lot of similar threads... )
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote