View Single Post
  #4  
Old 21st September 2005, 19:47
c0d3x42 c0d3x42 is offline
Junior Member
 
Join Date: Sep 2005
Location: Earth
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to c0d3x42
Default password not accepted

I had a similar problem, and re-installing did not help. In the end i had to temporarily set the mysql root users password to an empty string. Then i started the install from scratch again and it worked fine.

FYI, the neccessary SQL on my Debian/sarge box was:

update user set password='' where user='root' and host='localhost';
flush privileges;
I would recommend setting this back to a sane and secure value afterwards. You'll also need to edit the ispconfig files to reflect this change.
Reply With Quote