View Single Post
  #9  
Old 26th August 2013, 20:01
hairydog2 hairydog2 is offline
Senior Member
 
Join Date: Oct 2005
Posts: 196
Thanks: 9
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by till View Post
ISPConfig 2 will not work on any current Linux distribution due to the old apache version as I described above.
Is there a reason why it can't use a standard, current, Apache distribution instead? It doesn't need to be recompiled to run on port 81 for my setup.
Reply With Quote