View Single Post
  #6  
Old 21st August 2013, 07:55
bpmee bpmee is offline
Member
 
Join Date: Aug 2006
Posts: 86
Thanks: 3
Thanked 7 Times in 6 Posts
Default

Hi WentWest,

A couple thoughts came to mind for Outlook Config

1. Go to account settings, and select properties or edit.

2. Make sure any field named "Account Name" or "Reply to Name" or "My name" etc., is the correct version you want, ie. "landcare" and not "lancare".

Email server Config

1. I don't know if you're using ISPConfig 2, 3, or some other control panel. Also, what email programs is your server using, ie. postfix, courier, dovecot, etc?

2. If you're using ISPConfig, double check the the name you've assigned to the respective email address inside your ISPConfig control Panel. In ISPConfig 2.x, you would click "websites" and then "user accounts" for the domain name.

In ISPConfig 3, you would visit the mail section, and check the mailbox you setup for the domain.

Even though your Outlook settings are spelled correctly, it's possible they aren't spelled right on the server itself, which might be sending out different names in the email headers.
Reply With Quote