View Single Post
  #5  
Old 21st August 2013, 07:20
wentwest wentwest is offline
Junior Member
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Red face Windows 8 Outlook 2013 account settings

Dear bpmee
I am a newbie to forums. Came across this one by googling my W8/Outlook question and was very impressed with your wonderful, knowledgeable response to this member's problem. My difficulty with Window 8 Outlook 2013 seems simple enough but despite numerous attempts I cannot solve it, I am hoping you can help. I recently set up a laptop for a charitable trust - a volunteer environmental group I work with. I have managed to get everything connected with their ISP all right, and tests working. But I now see that emails being sent from the laptop have an incorrectly spelt organisational name. Which is important. I thought it would be very easy to fix my typo and went into the usual Outlook account setting. All the account names I can find are spelt correctly! I cannot find anywhere in Outlook / W8 or the laptop system where this name is being picked up from. I am attaching a spreadsheet of an email so you can see the error. The organisational name should be Awhitu Peninsula Landcare and instead it is Awhitu Peninsula Lancare (missing the d in Landcare). Are you able to point me to the location so I can fix this please? Hope it is not too simple / obvious so I can avoid looking a real charlie.... with very many thanks.
Attached Images
File Type: pdf Wrong Name.pdf (80.4 KB, 53 views)
Reply With Quote