View Single Post
Old 16th June 2006, 18:52
falko falko is offline
Super Moderator
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts

Originally Posted by reddog
Ok, so now that i'm over my issue with creating databases. i have another issue, this may be related, or it may not.
$db_prefix is optional, you can leave that empty.

Originally Posted by reddog
i tried installing drupal: did'nt work, all i get is a plain white page when i browse to the site, Drupals' database is setup under web1_db1, drupals' setting.php file was edited accordingly,(i'll include a sample below) and the files uploaded to /var/www/web1/web, (this is because im under a shared ip, and the web1_username is the admin for this site, set in ispconfig)

a portion of Drupals settings.php:
$db_url = 'mysql://web1_u1:web1_db1_password@localhost/web1_db1';
$db_prefix = '';  << i'm kinda lost there i think it should be "web1_"

 * Base URL:
 * The URL of your website's main page. It is not allowed to have
 * a trailing slash; Drupal will add it for you.
$base_url = '';

so when drupal didnt work, i thought i would revert to something i know how to install for sure, and thats php-nuke, because i have setup many nuke sites. Anyways, i got the same result, a plain white i checked the error.log from, /var/www/web1/log, but i have no idea what this all means, could you guys please take a peek at it Maybe you can figure out whats up.....PLEASE !!

I didnt include the whole file, because it became repetative.
Please disable PHP Safe Mode for that web site in ISPConfig. Then have a look here:
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!


nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote