View Single Post
  #5  
Old 9th July 2013, 20:08
ergec ergec is offline
Junior Member
 
Join Date: Jun 2013
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Found the solution

edit /etc/httpd/conf/httpd.conf

at the end of the file I commented out these lines having ports

#NameVirtualHost *:80
#NameVirtualHost *:443
Include /etc/httpd/conf/sites-enabled/

then restarted apache. now all sites run under their folder
Reply With Quote