View Single Post
  #2  
Old 6th July 2013, 12:14
laptop_user laptop_user is offline
Member
 
Join Date: Aug 2011
Posts: 78
Thanks: 34
Thanked 7 Times in 7 Posts
Default

The issue has been resolved. I login to console as root and then change the roundcube user password manually.

Quote:
mysql> use mysql;
Reading table information for completion of table and column names
You can turn off this feature to get a quicker startup with -A

Database changed
mysql> UPDATE user SET Password = PASSWORD ('putyourroundcubepass') WHERE User='roundcube';
Query OK, 1 row affected (0.02 sec)
Rows matched: 1 Changed: 1 Warnings: 0

mysql> FLUSH PRIVILEGES;
Query OK, 0 rows affected (0.39 sec)

mysql> quit
Bye
Thanks everyone
Reply With Quote